Skip to main content

View Post [edit]

Poster: Albix Date: Apr 17, 2013 9:28am
Forum: etree Subject: Recording not showing up in RSS/show list

Hi,

I am not seeing this upload in the band's list of shows or the RSS feed - https://archive.org/details/lf2013-01-16.senn_e836.mccue.ford.124418.sbeok.flac16

Just wondering why. Thanks.

This post was modified by Albix on 2013-04-17 16:28:55

Reply [edit]

Poster: micschi Date: Apr 19, 2013 7:01am
Forum: etree Subject: Re: Recording not showing up in RSS/show list

Same question! Show not showing up under "This Just In". Thanks.

Reply [edit]

Poster: greenone Date: Apr 19, 2013 8:48am
Forum: etree Subject: Re: Recording not showing up in RSS/show list

Links are really, really helpful.

Reply [edit]

Poster: micschi Date: Apr 19, 2013 8:59am
Forum: etree Subject: Re: Recording not showing up in RSS/show list

http://archive.org/details/stretch2013-04-06

Reply [edit]

Poster: greenone Date: Apr 19, 2013 10:16am
Forum: etree Subject: Re: Recording not showing up in RSS/show list

I see it about halfway down the page after you click through the "(more)" link.

Reply [edit]

Poster: micschi Date: Apr 19, 2013 10:24am
Forum: etree Subject: Re: Recording not showing up in RSS/show list

ok, great. i guess i didn't scroll far enough. sorry, and thanks.

Reply [edit]

Poster: greenone Date: Apr 17, 2013 1:08pm
Forum: etree Subject: Re: Recording not showing up in RSS/show list

My guess is that search engine updates are stopped with the power upgrades going on. The "This Just In" list hasn't updated in nearly two days now.

Reply [edit]

Poster: Albix Date: Apr 17, 2013 1:25pm
Forum: etree Subject: Re: Recording not showing up in RSS/show list

Thank you.

Reply [edit]

Poster: greenone Date: Apr 18, 2013 6:47am
Forum: etree Subject: Re: Recording not showing up in RSS/show list

Looks like this is showing up now.

Reply [edit]

Poster: ccmazur321 Date: Apr 18, 2013 9:00am
Forum: etree Subject: Re: Recording not showing up in RSS/show list

I have a similar issue. It took a day for my show to appear but now that it has it only shows the flac format and when i clock on them it says the file is no good. I originally tried the normal file upload method but it said files over 2gb were having issues so i tried another method and uploaded the files one by one. Anyone know if this is related or how i can resolve this?